<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en"
      xmlns:og="http://ogp.me/ns#"
      xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Anyone banned on one social media platform should be banned on all of them - AndroidShock</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="as:post_id" content="50069" />
<meta property="fb:app_id" content="110898872300039" />
<link rel="stylesheet" type="text/css" href="https://www.androidshock.com/wp-content/themes/NextWPA/style.css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Anyone banned on one social media platform should be banned on all of them - AndroidShock" />
	<meta property="og:description" content="On July 16, 2021, Jen Psaki, the White House Press Secretary (the official public voice of the Biden-Harris Administration), said that if anybody is banned from one social media platform, they should be banned from all social media platforms." />
	<meta property="og:url" content="https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/" />
	<meta property="og:site_name" content="AndroidShock" />
	<meta property="article:modified_time" content="2021-08-15T14:38:01+00:00" />
	<meta property="og:image" content="https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1.jpg" />
	<meta property="og:image:width" content="940" />
	<meta property="og:image:height" content="492" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.androidshock.com/#website","url":"https://www.androidshock.com/","name":"AndroidShock","description":"AndroidShock is a site designed to bring the best Android gaming news, reviews, previews, and updates to the Android gaming community.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.androidshock.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/#primaryimage","inLanguage":"en-US","url":"https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1.jpg","contentUrl":"https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1.jpg","width":940,"height":492},{"@type":"WebPage","@id":"https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/#webpage","url":"https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/","name":"Anyone banned on one social media platform should be banned on all of them - AndroidShock","isPartOf":{"@id":"https://www.androidshock.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/#primaryimage"},"datePublished":"2021-08-15T14:37:04+00:00","dateModified":"2021-08-15T14:38:01+00:00","breadcrumb":{"@id":"https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/"]}]},{"@type":"BreadcrumbList","@id":"https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.androidshock.com/news/"},{"@type":"ListItem","position":2,"name":"Anyone banned on one social media platform should be banned on all of them"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidShock &raquo; Feed" href="https://www.androidshock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidShock &raquo; Comments Feed" href="https://www.androidshock.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidshock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.androidshock.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.androidshock.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.androidshock.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='load-more-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.androidshock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidshock.com/wp-content/plugins/load-more/load-more.js?ver=5.8' id='load-more-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-content/plugins/user-reviews/user-reviews.js?ver=5.8' id='user-reviews-js'></script>
<link rel="https://api.w.org/" href="https://www.androidshock.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidshock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidshock.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.androidshock.com/?p=50069' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidshock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidshock.com%2Fnews%2Fanyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidshock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidshock.com%2Fnews%2Fanyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them%2F&#038;format=xml" />
    <script data-ad-client="ca-pub-3759754571067337" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script type="text/javascript" src="https://www.androidshock.com/wp-content/themes/NextWPA/js/jquery-ui-1.9.2.custom.min.js"></script>
<script type="text/javascript" src="https://www.androidshock.com/wp-content/themes/NextWPA/js/jquery.basic.js" ></script>
<script type="text/javascript" src="https://www.androidshock.com/wp-content/themes/NextWPA/js/jquery.single.js" ></script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-334950-12', 'androidshock.com');
    ga('send', 'pageview');

</script>
</head>

<body id="single" itemscope itemtype="http://schema.org/WebPage">
<!-- BuySellAds.com Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds.com Ad Code -->

<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({
		appId  : '110898872300039',
		status : true, // check login status
		cookie : true, // enable cookies to allow the server to access the session
		xfbml  : true, // parse XFBML
		channelUrl : 'http://www.androidshock.com/channel.html', // channel.html file
		oauth  : true // enable OAuth 2.0
	});
    FB.api();
	FB.Event.subscribe('edge.create', function(targetUrl) {
		_gaq.push(['_trackSocial', 'Facebook', 'like', targetUrl]);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
		_gaq.push(['_trackSocial', 'Facebook', 'unlike', targetUrl]);
	});
};
(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=110898872300039";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="page">

<div class="toper-container">
<div class="toper">
    <ul class="menu menu-main">
        <li><a href="https://www.androidshock.com" title="AndroidShock Home">HOME</a></li>
        <li><a href="https://www.androidshock.com/games/" onclick="_gaq.push(['_trackEvent', 'Menu', 'Games']);">GAMES</a></li>
        <li><a href="https://www.androidshock.com/reviews/">REVIEWS</a></li>
        <li><a href="https://www.androidshock.com/news/">NEWS</a></li>
        <li><a href="https://www.androidshock.com/lists/">LISTS</a></li>
        <li><a href="https://www.androidshock.com/videos/">VIDEOS</a></li>
    </ul>
    <div class="clear"></div>
</div>
</div>

<div class="subtoper-container">
<div class="subtoper">
    <ul class="menu menu-sub">
        <li><b>Try:</b></li>
        <li><a href="https://www.androidshock.com/category/action/">Action</a></li>
        <li><a href="https://www.androidshock.com/category/rpg/">RPG</a></li>
        <li><a href="https://www.androidshock.com/category/racing/">Racing</a></li>
        <li><a href="https://www.androidshock.com/category/action/shooting/">Shooter</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/">Strategy</a></li>
        <li><a href="https://www.androidshock.com/category/puzzle/">Puzzle</a></li>
        <li><a href="https://www.androidshock.com/category/action/shooting/first-person-shooter/">FPS</a></li>
        <li><a href="https://www.androidshock.com/category/sport/soccer/">Soccer</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/city-building/">City Building</a></li>
        <li><a href="https://www.androidshock.com/category/puzzle/adventure/">Adventure</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/real-time-strategy/">RTS</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/tower-defense/">Tower Defense</a></li>
        <li><a href="https://www.androidshock.com/category/action/fighting/">Fighting</a></li>
        <li><a href="https://www.androidshock.com/category/action/platform/">Platform</a></li>
    </ul>
</div>
</div>

<div class="header-container">
<div class="header">
	<div class="main">
    	<div class="logo"><a href="https://www.androidshock.com" title="AndroidShock Home"><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/logo.png" width="272" height="45" alt="AndroidShock" /></a></div>
    	<div class="bar"><form id="search-form" action="https://www.androidshock.com"><input type="text" name="s" value="" placeholder="Search AndroidShock" /><span class="pointer" onclick="javascript: document.forms['search-form'].submit();">Search</span></form></div>
    </div>
    <div class="side"></div>
</div>
</div>

<div class="middle">

    <div class="main">

        
        
        
        <div class="box box-fancy box-single box-article box-news" itemscope itemtype="http://schema.org/Article">
            <div class="head">
                <h1 itemprop="name">Anyone banned on one social media platform should be banned on all of them</h1>
                <p class="info"><span class="green" itemprop="author">Android Shock</span> </p>
                <div class="share">
                    <div class="fb-share-button" data-href="https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/" data-type="button_count"></div>
                    <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/" data-text="Anyone banned on one social media platform should be banned on all of them" data-via="androidshock" data-related="livewalls" data-hashtags="android">Tweet</a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <div class="g-plus" data-action="share" data-annotation="bubble"></div>
                    <div class="reddit">
                        <script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
                    </div>
                </div>
                <div class="clear"></div>
            </div>
            <div class="content">

                <div class="banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-3759754571067337";
    /* androidshock.com 468x60 */
    google_ad_slot = "7855231009";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
                <div class="section section-content" itemprop="articleBody"><p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1-620x325.jpg" alt="" width="620" height="325" class="alignnone size-large wp-image-50071" srcset="https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1-620x325.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1-300x157.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1-768x402.jpg 768w, https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1.jpg 940w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>On July 16, 2021, Jen Psaki, the White House Press Secretary (the official public voice of the Biden-Harris Administration), said that if anybody is banned from one social media platform, they should be banned from all social media platforms.</p>
<p>So when you are thinking about your company, your posts, or even your social media platform, should you be concerned?  Even a blog that is attached to <a href="https://www.easybetcasino.com/" rel="noopener" target="_blank">EasyBet Casino</a> is technically considered a social media platform, because it allows back and forth communication between the company and the public (its customers or potential customers).  Almost every company has a blog attached to their company website.  It is the main source of news that a company uses to dispense information to its investors, employees, and current and potential customers.</p>
<h2>How would this affect companies like EasyBet Casino?</h2>
<p>In the United States, the legal age for gambling is 18 or 21.  Most social media websites tend to have a default policy of PG-13+.  The content should be age appropriate for children ages 13 and above, but since gambling sites cannot openly market to children ages 13 to 18 (or 21), if EasyBet Casino is banned on Facebook for openly putting up ads, Jen Psaki (mouthpiece of the Biden-Harris administration) is saying that EasyBet Casino should be banned on all platforms.</p>
<p>Is that really fair to EasyBet Casino?  Somebody on the EasyBet Casinos advertising team tested the water, failed, so they should be banned from the internet forever?  Regardless if you are pro-gambling, anti-gambling, or just support social gambling, that should concern you.</p>
<p>Today EasyBet Casino is the target of the Biden-Harris Administration (hypothetically speaking).  What makes you believe that tomorrow it will not be your and your company or just that somebody does not like you personally?  You let your dog poop on their grass, so they convinced Facebook to ban you … you get the idea.</p>
<h2>But what about Parlor or Gettr?  Are the rules for Parlor and Gettr different from the rules for Facebook and YouTube?</h2>
<p>Yes, obviously.  Before <a href="http://facebook/" rel="noopener" target="_blank">Facebook</a>, YouTube, Twitter, Instagram, and Google went insanely crazy with their banning of anybody who the owners of these platforms disagreed with, most individual people and companies were happy with Facebook, Google, YouTube, Instagram, etc. and did not have a problem that these companies essentially had a monopoly.</p>
<p>Everybody knew that companies that paid for advertising of keywords placed higher than “regular” searches.  But since every company knew what the rules were, and the rules were applied equally, it was in its own way a “fair” system &#8212; even if you disagreed with their business model. But these “leader” companies abused their leadership position, and alternatives have been popping up one by one.  Some will succeed and some will not, but change is coming.</p>
<p>The bottom line is that companies like Parlor, Gettr, and Tumbler have different rules that are different from the rules that Facebook, Twitter, YouTube, etc. have. That is the whole reason why they created their sites in the first place. Essentially what the Biden-Harris Administration is saying is that the rules that Facebook is “following” all social media companies should be forced to follow.</p>
<p>The problem is that many people do not like Facebook’s rules.  It is a feeling that has been brewing for many years, but this feeling was really cemented with the whole banning of COVID information and the banning of Trump in a coordinated effort.</p>
<h2>What does Parlor and Gettr have to do with Jen Psaki and the Biden-Harris Administration?</h2>
<p>By Jen Psaki (Biden-Harris Administration) saying, “If a person is banned from one social media platform, they should be banned from all social media platforms”, Jen Psaki (Biden-Harris Administration) is giving the green light to coordinated bullying of the social media current “leaders”.</p>
<p>Going back to our EasyBet Casino, what if Biden-Harris decided that too many people wasted their stimulus checks on Gambling instead of using that money for paying rent, and then became homeless (hypothetical scenario).  So instead of focusing on “people need to be taught <a href="https://www.androidshock.com/news/mobile-security-hackers-vpns/" rel="noopener" target="_blank">how to safely gamble</a>”, the Biden-Harris administration decides that all references to Gambling should be banned everywhere (hypothetical scenario).</p>
<p>Facebook takes the lead and bans every mention of the word Gambling, regardless of the context, and everybody who posts the word Gambling is banned from social media forever.  By Jen Psaki’s own words, Parlor and Gettr should also ban all references to gambling and EasyBet Casino.</p>
<p>Parlor and Gettr take a different position and say that references to Gambling are okay, as long as the ad is rated 21+, and can only be displayed on pages that specifically say that they support ads rated 21+.</p>
<p>Both accomplish the same thing, protecting children from being exposed to gambling websites until they are old enough to handle that content, but both are accomplishing it in two different ways.</p>
<p>But with Jen Psaki (Biden-Harris Administration) comments, she is saying the Facebook way is the only acceptable way.</p>
<h2>What about the sixth amendment, trial by jury and everything else that goes with it?</h2>
<p>“In all criminal prosecutions, the accused shall enjoy the right to a speedy and public trial, by an impartial jury of the state and district wherein the crime shall have been committed, which district shall have been previously ascertained by law, and to be informed of the nature and cause of the accusation; to be confronted with the witnesses against him; to have compulsory process for obtaining witnesses in his favor, and to have the assistance of counsel for his defense.”</p>
<p>So in the situation that the Biden-Harris administration have created is that they are giving the government green light for private companies to “punish” people (aka, put the them into cyber jail) without a specific written law, without formal charges, without a trial by jury of their peers, without the ability to confront the witnesses against them (in this case, literally, the Biden-Harris administration), and without the assistance of a defense council.</p>
<p>The reason why I say the accused is the Biden-Harris administration is that the Biden-Harris administration has publicly admitted that they are reading social media posts and specifically telling Facebook which posts to censor and which posts to not censor.  But since Facebook becomes judge, jury, and executioner, the Biden-Harris Administration believes that they are not violating the 6th amendment.</p>
<h2>What about the fifth amendment?  Grand jury, double jeopardy, witness against oneself?</h2>
<p>“No person shall be held to answer for a capital, or otherwise infamous crime, unless on a presentment or indictment of a grand jury, except in cases arising in the land or naval forces, or in the militia, when in actual service in time of war or public danger; nor shall any person be subject for the same offense to be twice put in jeopardy of life or limb; nor shall be compelled in any criminal case to be a witness against himself, nor be deprived of life, liberty, or property, without due process of law; nor shall private property be taken for public use, without just compensation.”</p>
<p>First, let&#8217;s define “<a href="https://www.law.cornell.edu/wex/capital_offense" rel="noopener" target="_blank">Capital Crime</a>”.</p>
<p>“Crimes that are punishable by death are known as capital crimes, capital offences or capital felonies, and vary depending on the jurisdiction, but commonly include serious crimes against the person such as murder, mass murder, aggravated cases of rape, child rape, child sexual abuse, terrorism, war crimes, crimes against humanity, and genocide, along with crimes against the state such as attempting to overthrow government, treason, espionage, sedition, piracy, and aircraft hijacking. Also, in some cases, acts of recidivism, aggravated robbery, and kidnapping, in addition to drug trafficking, drug dealing, and drug possession, are capital crimes or enhancements.”</p>
<p>According to Biden, “COVID misinformation on Facebook is killing people.”</p>
<p>So people are being accused of murder with no grand jury that looks over the evidence to indicate if there is enough evidence to do charges.  But yet the Biden-Harris Administration is telling not only Facebook to punish these people, but every single social media site in the world.</p>
<p>And that does not scare you?  Today it is COVID-19 vaccine deniers?  But who will it be tomorrow?</p>
<h2>But aren&#8217;t Facebook, Twitter, Google, etc private companies that can make their own rules?</h2>
<p>The Biden-Harris Administration (the government) is giving them marching orders while at the same time, protecting them from competition through Sec 230 protections, as well as huge tax advantages.</p>
<p>Can you see the conflict of interest?  Facebook, Google, Twitter do what the Government is forbidden from doing in exchange for huge financial rewards.   These financial rewards come in the form of laws that restrict competition and huge tax advantages.   There is a word for that.  It is called a “quid pro quo” arrangement.</p>
<p>Yes, a “quid pro quo” arrangement were the charges that the Democrats did against Trump during his first impeachment trial.  And no, the Democrats will never in a million years impeach somebody from their own party.</p>
<h2>What about the first amendment, freedom of speech? How does that fit in?</h2>
<p>“Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the government for a redress of grievances.”</p>
<p>The problem arises when two of those freedoms conflict with each other.  Let’s use our example of EasyBet Casino again.  Should EasyBet Casino be given freedom of speech?</p>
<p>One side will argue freedom of speech is freedom of speech.  There should be no restrictions.</p>
<p>Another side will say that too many people have the potential to lose their life savings through gambling, so EasyBet Casino should be forbidden from advertising anywhere.</p>
<p>A third position is that EasyBet Casino should be allowed to advertise with some restrictions.  The open ads could have to be behind a paywall that makes efforts to restrict viewing by children under age of 18 or 21.  And all ads have to have a disclaimer at the bottom that includes a link to gambling addiction prevention information.  As far as I know, these are not actual laws, I am still talking hypothetically.</p>
<p>So who is right and who is wrong?  In an open and free society, both sides present their arguments and people make up their own minds.</p>
<h2>Summary</h2>
<p>I personally classify this whole discussion as the same as the communism discussion.  Communism sounds great in theory, but is horrible in reality.  Human nature (for better or worse) will always take over, including the government doing anything and everything to work against human nature.</p>
<p>Restricting freedom of speech in the name of protecting the public sounds great in theory, but is horrible in application.  It restricts the free flow of ideas.  Without the free flow of ideas, we do not have advancement.  With no advancement, society becomes stagnated.</p>
<p>As for the COVID-19 discussions&#8230;&#8230;</p>
<p>Vaccines have their place, but they are not 100% effective and appropriate in all scenarios.  My sister has allergies that restricted which vaccine she could take.  2 would have caused serious problems, but the third was fine.  But for other people, it was the opposite.  If speech in this area is restricted, my sister in consultation with her doctor would not have had the information to make an educated decision.  The end result could have been a dead sister.  (not hypothetical, my life)</p>
<p>The same is true with masks and early cures.  They are not 100% effective and not appropriate in all scenarios.<br />
The only way to truly fight COVID-19 is through the free and open flow of ideas, and then allow the public to make health decisions based on their individual needs and circumstances.</p>
</div>

                
                
                <div id="disqus_thread" class="section section-comments"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'androidshock';
    var disqus_identifier = '50069';
    var disqus_title = 'Anyone banned on one social media platform should be banned on all of them';
    var disqus_url = 'https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            </div>
            <div class="foot"></div>
            <meta itemprop="url" content="https://www.androidshock.com/news/anyone-banned-on-one-social-media-platform-should-be-banned-on-all-of-them/">
            <meta itemprop="image" content="https://www.androidshock.com/wp-content/uploads/2021/08/banner-social-media-1200x800-1.jpg">
        </div>

        
        
    </div>

    <div class="side side-single">

    
    <div class="box box-social">
    <h4>Become a Fan</h4>
    <div class="fb-like" data-href="http://www.facebook.com/androidshock" data-layout="standard" data-action="like" data-width="290" data-show-faces="false" data-share="false"></div>
    <div class="tw-follow"><a href="https://twitter.com/androidshock" class="twitter-follow-button">Follow @androidshock</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
    <div class="g-follow" data-annotation="bubble" data-height="20" data-href="//plus.google.com/107156152668980565030" data-rel="publisher"></div>
</div>
        
    
    <div class="box">
        <div class="head">
            <h3>What's Hot</h3>
        </div>
        <div class="content">
            <div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/lists/best-april-2014/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Best of April 2014']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown.jpg 700w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/lists/best-april-2014/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Best of April 2014']);">Best of April 2014</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/lists/">list</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/smash-bandits-racing-chaos-best/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Smash Bandits Racing; Chaos At Its Best']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover.jpg 506w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/smash-bandits-racing-chaos-best/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Smash Bandits Racing; Chaos At Its Best']);">Smash Bandits Racing; Chaos At Its Best</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/time-count-profits-space-trading-game-astro-emporia-hits-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/time-count-profits-space-trading-game-astro-emporia-hits-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play']);">Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/thumb-formula-racing-makes-pit-stop-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Thumb Formula Racing Makes a Pit Stop in Google Play']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/120-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/120-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/120-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/120-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/120.jpg 480w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/thumb-formula-racing-makes-pit-stop-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Thumb Formula Racing Makes a Pit Stop in Google Play']);">Thumb Formula Racing Makes a Pit Stop in Google Play</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/take-fight-aliens-mattels-max-steel-ultralink-invasion-now-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/take-fight-aliens-mattels-max-steel-ultralink-invasion-now-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion']);">Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/open-wheelers-dominate-latest-updates-real-racing-3/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Open Wheelers Dominate the Latest Updates in Real Racing 3']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-192x108.jpg 192w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/open-wheelers-dominate-latest-updates-real-racing-3/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Open Wheelers Dominate the Latest Updates in Real Racing 3']);">Open Wheelers Dominate the Latest Updates in Real Racing 3</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/rpg-band-monsters-musical-rpg/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'RPG Band of Monsters; Musical RPG']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover.jpg 480w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/rpg-band-monsters-musical-rpg/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'RPG Band of Monsters; Musical RPG']);">RPG Band of Monsters; Musical RPG</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/infiltration-action-game-hundred-fires-makes-mark-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/infiltration-action-game-hundred-fires-makes-mark-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android']);">Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div>        </div>

    </div>

    <div class="box box-twitter">
    <a class="twitter-timeline" href="https://twitter.com/androidshock/favorites" data-widget-id="445591675323183105">Favorite Tweets by @androidshock</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
    <div class="box">
        <div class="content">
            <div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/fall-love-build-family-social-game-village-life-love-babies/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover.jpg 614w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/fall-love-build-family-social-game-village-life-love-babies/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies']);">Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/aerena-clash-champions-hd-arrives-play-store/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'AERENA &#8211; Clash of Champions HD Arrives On The Play Store']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/aerena-clash-champions-hd-arrives-play-store/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'AERENA &#8211; Clash of Champions HD Arrives On The Play Store']);">AERENA &#8211; Clash of Champions HD Arrives On The Play Store</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/enjoy-explosive-multiplayer-tank-battles-android-iron-force/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/enjoy-explosive-multiplayer-tank-battles-android-iron-force/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force']);">Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/shoot-bullets-balls-defend-fun-game-zombie-survival-3d/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover.jpg 663w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/shoot-bullets-balls-defend-fun-game-zombie-survival-3d/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D']);">Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/reviews/nba-2k14-basketball-game-barely-hits-rim/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Basketball Game Barely Hits the Rim']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover.jpg 800w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/reviews/nba-2k14-basketball-game-barely-hits-rim/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Basketball Game Barely Hits the Rim']);">NBA 2K14 - Basketball Game Barely Hits the Rim</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/reviews/">review</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/try-match-3-game-flummox-hd-treasure-alps/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Try This Match 3 Game; Flummox HD: Treasure of Alps']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/try-match-3-game-flummox-hd-treasure-alps/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Try This Match 3 Game; Flummox HD: Treasure of Alps']);">Try This Match 3 Game; Flummox HD: Treasure of Alps</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/wechat-goes-racing-wechat-speed/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'WeChat Goes Racing with WeChat Speed']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/41-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/41-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/41-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/41-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/41-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/41.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/wechat-goes-racing-wechat-speed/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'WeChat Goes Racing with WeChat Speed']);">WeChat Goes Racing with WeChat Speed</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/tap-till-fingers-fall-widget-rpg-now/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Tap Till Your Fingers Fall Off; Widget RPG Out Now']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover.jpg 540w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/tap-till-fingers-fall-widget-rpg-now/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Tap Till Your Fingers Fall Off; Widget RPG Out Now']);">Tap Till Your Fingers Fall Off; Widget RPG Out Now</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div>        </div>
		<div>
			<a href="https://raj.bet/" alt="raj.bet" target="_blank"><img src="https://www.androidshock.com/images/rajbet.png"></a>
		</div>

    </div>

</div>
</div>

<div class="dialog dialog-user-review" title="Write a Review">
    <form>
        <div class="form form-user-review">
            <div class="formgroup">
                <div class="formitem"><input class="input-title" type="text" placeholder="Title" /></div>
                <div class="formitem"><textarea class="textarea-body" rows="8" placeholder="Body"></textarea></div>
                <div class="formitem formitem-last">
                    <div class="star-rating star-rating-active star-rating-input">
                        <div class="star-shell">
                            <ul>
                                <li class="star star-1"></li>
                                <li class="star star-2"></li>
                                <li class="star star-3"></li>
                                <li class="star star-4"></li>
                                <li class="star star-5"></li>
                            </ul>
                        </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="formitem hidden"><input class="input-rating" type="hidden" /></div>
                <div class="formitem hidden"><input class="input-game" type="hidden" /></div>
            </div>
                        <div class="formgroup formgroup-third formgroup-last formgroup-auth">
                <p class="formlabel">Log in</p>
                <div class="auth">
                    <ul>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/androidshock.png" width="28" height="28" /></li>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/facebook.png" width="28" height="28" /></li>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/twitter.png" width="28" height="28" /></li>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/google.png" width="28" height="28" /></li>
                    </ul>
                </div>
            </div>
            <div class="formgroup formgroup-duplex formgroup-last formgroup-guest">
                <p class="formlabel">Or pick a name</p>
                <div class="formitem"><input class="input-author-name" type="text" placeholder="Name" /></div>
                <div class="formitem"><input class="input-author-type" type="checkbox" checked="checked" />I'd rather post as guest</div>
            </div>
            <div class="clear"></div>
                    </div>
    </form>
</div>
<div class="clear"></div>

<script type="text/javascript">
    (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
</script>

<div class="footer-container">
<div class="footer">
	<div class="footer-navigation">
        <ul>
            <li><span class="pale">Explore:</span><ul><li><a href="https://www.androidshock.com/games/">Games</a></li><li><a href="https://www.androidshock.com/reviews/">Reviews</a></li><li><a href="https://www.androidshock.com/news/">News</a></li><li><a href="https://www.androidshock.com/topics/">Topics</a></li><li><a href="https://www.androidshock.com/lists/">Lists</a></li><li><a href="https://www.androidshock.com/videos/">Videos</a></li></ul></li>
            <li><span class="pale">Social:</span><ul><li><a href="http://www.facebook.com/androidshock" target="_blank">Facebook</a></li><li><a href="https://twitter.com/androidshock" target="_blank">Twitter</a></li><li><a href="https://plus.google.com/107156152668980565030" target="_blank">Google+</a></li><li><a href="http://www.youtube.com/user/AndroidShock" target="_blank">YouTube</a></li><li class="last"><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.androidshock.com%2Ffeed%2F" target="_blank">Feedly</a></li></ul></li>
            <li><span class="pale">Friends:</span>
				<ul>
					<li><a href="https://eldernode.com/windows-vps/" target="_blank">cheap windows vps</a></li>
					<li>Your guide to <a href="https://toponlinecasinoaustralia.com/" target="_blank">online casino for money</a>!</li>
	 				<li>We recommend <a href="https://toponlinecasinoaustralia.com/games/slots/" target="_blank">best slot machine</a> for australian players!</li>
															<li><a href="http://developer.android.com/" target="_blank">Android Developers</a></li>
					<li><a href="http://www.helloandroid.com/" target="_blank">Hello Android</a></li>
					<li><a href="https://www.vpsserver.com/" target="_blank">VPS Server</a></li>
					<li><a href="https://www.eneba.com/playstation-games-gift-cards" target="_blank">playstation plus card</a></li>
					<li><a href="http://www.7binaryoptions.com/robot/" target="_blank">Binary robots</a></li>
					<li><a href="http://www.binaryminery.com/binary-option-robots/" target="_blank">Auto trading software reviews at binaryminery.com</a></li>
					<li><a href="https://www.grandevegascasino.com/" target="_blank">Grande Vegas online casino</a></li>
					<li><a href="http://m.myrealgames.com/" target="_blank">My Real Games</a></li>
					<li><a href="https://www.time4vps.com/windows-vps/" target="_blank">vps windows</a></li>
					<li><a href="https://operavps.com/vps-hosting/" target="_blank">buy vps</a></li>
					<li class="last"><a href="http://www.investmaniacs.com/binary_option_robot_-_automated_trading_software/" target="_blank">Binary trading robot</a> explained</li>
				</ul>
			</li>
            <li><span class="pale">Pages:</span><ul><li><a href="https://www.androidshock.com/">Home</a></li><li><a href="https://www.androidshock.com/about/">About</a></li><li><a href="https://www.androidshock.com/advertising/">Advertising</a></li><li><a href="https://www.androidshock.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.androidshock.com/feed/" target="_blank">RSS</a></li><li class="last"><a href="https://www.androidshock.com/contact/">Contact</a></li></ul></li>
        </ul>
    </div>
</div>
</div>

</div>

<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.androidshock.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidshock.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1015652803;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1015652803/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>

</body>
</html>