<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en"
      xmlns:og="http://ogp.me/ns#"
      xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Top Richest Poker Players of All Time - AndroidShock</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="as:post_id" content="50149" />
<meta property="fb:app_id" content="110898872300039" />
<link rel="stylesheet" type="text/css" href="https://www.androidshock.com/wp-content/themes/NextWPA/style.css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.androidshock.com/news/top-richest-poker-players-of-all-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top Richest Poker Players of All Time - AndroidShock" />
	<meta property="og:description" content="Poker is an exciting and rewarding casino game for many gamblers around the world. But playing this game entails taking calculated risks. Ideally, playing poker exceeds strategy and skills. A poker player must learn to remain calm even when everything seems to fall apart. What&#8217;s more, you must know when to bluff opponents or tip [&hellip;]" />
	<meta property="og:url" content="https://www.androidshock.com/news/top-richest-poker-players-of-all-time/" />
	<meta property="og:site_name" content="AndroidShock" />
	<meta property="article:modified_time" content="2021-12-16T11:15:15+00:00" />
	<meta property="og:image" content="https://www.androidshock.com/wp-content/uploads/2021/12/9.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="467" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="15 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.androidshock.com/#website","url":"https://www.androidshock.com/","name":"AndroidShock","description":"AndroidShock is a site designed to bring the best Android gaming news, reviews, previews, and updates to the Android gaming community.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.androidshock.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.androidshock.com/news/top-richest-poker-players-of-all-time/#primaryimage","inLanguage":"en-US","url":"https://www.androidshock.com/wp-content/uploads/2021/12/9.jpg","contentUrl":"https://www.androidshock.com/wp-content/uploads/2021/12/9.jpg","width":700,"height":467},{"@type":"WebPage","@id":"https://www.androidshock.com/news/top-richest-poker-players-of-all-time/#webpage","url":"https://www.androidshock.com/news/top-richest-poker-players-of-all-time/","name":"Top Richest Poker Players of All Time - AndroidShock","isPartOf":{"@id":"https://www.androidshock.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidshock.com/news/top-richest-poker-players-of-all-time/#primaryimage"},"datePublished":"2021-12-16T11:13:56+00:00","dateModified":"2021-12-16T11:15:15+00:00","breadcrumb":{"@id":"https://www.androidshock.com/news/top-richest-poker-players-of-all-time/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.androidshock.com/news/top-richest-poker-players-of-all-time/"]}]},{"@type":"BreadcrumbList","@id":"https://www.androidshock.com/news/top-richest-poker-players-of-all-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.androidshock.com/news/"},{"@type":"ListItem","position":2,"name":"Top Richest Poker Players of All Time"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidShock &raquo; Feed" href="https://www.androidshock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidShock &raquo; Comments Feed" href="https://www.androidshock.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidshock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.androidshock.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.androidshock.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.androidshock.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='load-more-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.androidshock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidshock.com/wp-content/plugins/load-more/load-more.js?ver=5.8.2' id='load-more-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-content/plugins/user-reviews/user-reviews.js?ver=5.8.2' id='user-reviews-js'></script>
<link rel="https://api.w.org/" href="https://www.androidshock.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidshock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidshock.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.androidshock.com/?p=50149' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidshock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidshock.com%2Fnews%2Ftop-richest-poker-players-of-all-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidshock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidshock.com%2Fnews%2Ftop-richest-poker-players-of-all-time%2F&#038;format=xml" />
    <script data-ad-client="ca-pub-3759754571067337" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script type="text/javascript" src="https://www.androidshock.com/wp-content/themes/NextWPA/js/jquery-ui-1.9.2.custom.min.js"></script>
<script type="text/javascript" src="https://www.androidshock.com/wp-content/themes/NextWPA/js/jquery.basic.js" ></script>
<script type="text/javascript" src="https://www.androidshock.com/wp-content/themes/NextWPA/js/jquery.single.js" ></script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-334950-12', 'androidshock.com');
    ga('send', 'pageview');

</script>
</head>

<body id="single" itemscope itemtype="http://schema.org/WebPage">
<!-- BuySellAds.com Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds.com Ad Code -->

<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({
		appId  : '110898872300039',
		status : true, // check login status
		cookie : true, // enable cookies to allow the server to access the session
		xfbml  : true, // parse XFBML
		channelUrl : 'http://www.androidshock.com/channel.html', // channel.html file
		oauth  : true // enable OAuth 2.0
	});
    FB.api();
	FB.Event.subscribe('edge.create', function(targetUrl) {
		_gaq.push(['_trackSocial', 'Facebook', 'like', targetUrl]);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
		_gaq.push(['_trackSocial', 'Facebook', 'unlike', targetUrl]);
	});
};
(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=110898872300039";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="page">

<div class="toper-container">
<div class="toper">
    <ul class="menu menu-main">
        <li><a href="https://www.androidshock.com" title="AndroidShock Home">HOME</a></li>
        <li><a href="https://www.androidshock.com/games/" onclick="_gaq.push(['_trackEvent', 'Menu', 'Games']);">GAMES</a></li>
        <li><a href="https://www.androidshock.com/reviews/">REVIEWS</a></li>
        <li><a href="https://www.androidshock.com/news/">NEWS</a></li>
        <li><a href="https://www.androidshock.com/lists/">LISTS</a></li>
        <li><a href="https://www.androidshock.com/videos/">VIDEOS</a></li>
    </ul>
    <div class="clear"></div>
</div>
</div>

<div class="subtoper-container">
<div class="subtoper">
    <ul class="menu menu-sub">
        <li><b>Try:</b></li>
        <li><a href="https://www.androidshock.com/category/action/">Action</a></li>
        <li><a href="https://www.androidshock.com/category/rpg/">RPG</a></li>
        <li><a href="https://www.androidshock.com/category/racing/">Racing</a></li>
        <li><a href="https://www.androidshock.com/category/action/shooting/">Shooter</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/">Strategy</a></li>
        <li><a href="https://www.androidshock.com/category/puzzle/">Puzzle</a></li>
        <li><a href="https://www.androidshock.com/category/action/shooting/first-person-shooter/">FPS</a></li>
        <li><a href="https://www.androidshock.com/category/sport/soccer/">Soccer</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/city-building/">City Building</a></li>
        <li><a href="https://www.androidshock.com/category/puzzle/adventure/">Adventure</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/real-time-strategy/">RTS</a></li>
        <li><a href="https://www.androidshock.com/category/strategy/tower-defense/">Tower Defense</a></li>
        <li><a href="https://www.androidshock.com/category/action/fighting/">Fighting</a></li>
        <li><a href="https://www.androidshock.com/category/action/platform/">Platform</a></li>
    </ul>
</div>
</div>

<div class="header-container">
<div class="header">
	<div class="main">
    	<div class="logo"><a href="https://www.androidshock.com" title="AndroidShock Home"><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/logo.png" width="272" height="45" alt="AndroidShock" /></a></div>
    	<div class="bar"><form id="search-form" action="https://www.androidshock.com"><input type="text" name="s" value="" placeholder="Search AndroidShock" /><span class="pointer" onclick="javascript: document.forms['search-form'].submit();">Search</span></form></div>
    </div>
    <div class="side"></div>
</div>
</div>

<div class="middle">

    <div class="main">

        
        
        
        <div class="box box-fancy box-single box-article box-news" itemscope itemtype="http://schema.org/Article">
            <div class="head">
                <h1 itemprop="name">Top Richest Poker Players of All Time</h1>
                <p class="info"><span class="green" itemprop="author">Android Shock</span> </p>
                <div class="share">
                    <div class="fb-share-button" data-href="https://www.androidshock.com/news/top-richest-poker-players-of-all-time/" data-type="button_count"></div>
                    <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.androidshock.com/news/top-richest-poker-players-of-all-time/" data-text="Top Richest Poker Players of All Time" data-via="androidshock" data-related="livewalls" data-hashtags="android">Tweet</a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <div class="g-plus" data-action="share" data-annotation="bubble"></div>
                    <div class="reddit">
                        <script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
                    </div>
                </div>
                <div class="clear"></div>
            </div>
            <div class="content">

                <div class="banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-3759754571067337";
    /* androidshock.com 468x60 */
    google_ad_slot = "7855231009";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
                <div class="section section-content" itemprop="articleBody"><p>Poker is an exciting and rewarding casino game for many gamblers around the world. But playing this game entails taking calculated risks. Ideally, playing poker exceeds strategy and skills. A poker player must learn to remain calm even when everything seems to fall apart. What&#8217;s more, you must know when to bluff opponents or tip a hand.</p>
<p>Despite all this, poker has made some people wealthy. For professional gamblers, poker enables them to use knowledge and mind to create wealth. These players risk considerably high amounts of money playing poker, and their efforts have brought them large bank balances, endorsements, and other income-earning streams. Here&#8217;s a list of the richest poker players of all time.</p>
<h2>Dan Bilzerian ($200M)</h2>
<p>Dan Bilzerian&#8217;s net worth puts him at the top of the richest poker players. He&#8217;s a great fan of high-stake games, winning over $10 million in a Head-Up No-Limit Hold &#8217;em tournament in a single night. While most people know Dan as an Instagram star, he has investments in different businesses and a trust fund from his corporate-raider father.</p>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/1-620x411.jpg" alt="" width="620" height="411" class="alignnone size-large wp-image-50150" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/1-620x411.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/1-300x199.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/1.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Dan is an Armenian-American, born in Florida. He&#8217;s also an actor, featuring in movies like The Equalizer, starring Denzel Washington. Whether his fortune is from poker only or not, he&#8217;s among the top poker players of all time.</p>
<h2>Phil Ivey ($100M)</h2>
<p>Pil Ivey is another great poker player that has won 10 WSOP bracelets. In 2009, Phil appeared in the Main Event&#8217;s final table, finishing at the 7th position. He has also won several large prizes, including the AU$4 million for grabbing the first position at the Aussie Millions LK Boutique AU$250,000 Challenge.</p>
<p>Phil also participates in <a href="https://lasatlantis.com/online-casino" rel="noopener" target="_blank">online gambling in the United States of America</a>, playing high-stake games.  For example, he won $16 million playing against Andy Beal, a Texan billionaire, for three days.</p>
<p>Some people consider this California player the youngest successful poker player for winning 10 WSOP at 38 and the WPT title. Phil also won a World Series and the 2010 Bellagio Cup spot in a single year. He&#8217;s a fan of big buy-in games, participating even in the Triton Million tournament in Asia, playing against the wealthiest gamblers in the continent in ultra-high stake games.</p>
<h2>Sam Farha ($100M)</h2>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/11-620x412.jpg" alt="" width="620" height="412" class="alignnone size-large wp-image-50160" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/11-620x412.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/11-300x199.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/11.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>During the Lebanese Civil War, Sam Farha moved to America, though he played poker since childhood. However, Farha found this game captivating upon relocating to America. At the tables, most players know Farha as Mister Cool for being the calmest player. Farha doesn&#8217;t lose his cool or go tilt because of a band hand. Instead, he reacts with light-hearted banter and smile.</p>
<p>Some poker players also know Sam Farha as the gambler that lost the 2003 Main Event to Chris Moneymaker, taking 10% of the tournament&#8217;s average stack during the second day. Ideally, Farha took home $1.3 million. Instead, however, this poker player has won 3 WSOP bracelets, with many people knowing him as a high-stakes Omaha game player.</p>
<p>Farha also capitalizes on notoriety to appear in poker television series and publishing books. And these activities also add to his net worth as a poker player.</p>
<h2>Chris Ferguson (80 Million)</h2>
<p>Some people call Chris Ferguson &#8220;Jesus&#8221; because of his long beard and hair. But unfortunately, Ferguson&#8217;s rugged appearance can make amateur poker players underestimate him. In most cases, this poker player looks like a man going through several divorces at once. But that is the hallmark of his strategy.</p>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/2-620x314.jpg" alt="" width="620" height="314" class="alignnone size-large wp-image-50151" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/2-620x314.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/2-300x152.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/2.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>This Californian cowboy holds a Ph.D. in computer, with mathematician parents. That means Ferguson grew up with numbers in his head. As a poker player, Ferguson has won several games, won six WSOP bracelets and continues to play. He also participates in less popular poker variations like Hi-lo poker and Omaha Hold &#8217;em. In 2001, he won the World Series at the Omaha Hi-to Split eight or Better after buying $1,500.</p>
<h2>Doyle Brunson</h2>
<p>Doyle Brunson is a veteran poker player with over 50 years of experience in the game. Over the years, this gambler has made good money and a name as well. His net worth is currently $75 million. Doyle has also won the admiration and respect of thousands of poker enthusiasts globally.</p>
<p>Currently, at the age of 86 years, Doyle has won 10 World Series Poker bracelets, in addition to several recognitions. However, Brunson quit poker after playing the $10,000 No-Limit 2/7 Lowball Draw during the 2018 WSOP event. That&#8217;s because Doyle realized he couldn&#8217;t play poker for hours anymore. Thus, he had to let other upcoming gamblers participate in the tournaments.</p>
<p>This Texan shark also has a hand named after him, consisting of ten spades deuce. Brunson took a bracelet with cards at the 1976 WSOP, leading to the debate around his questionable decision. Since he didn&#8217;t have a valid reason for calling preflop, some people saw it as a bluff, with some declaring it lucky. Doyle has also won several WPT titles while being regular on NBC Poker After Dark.</p>
<p>This retiree played cash games like limit mixed poker with $4,000/$8,000 blinds. Overall, Doyle has earned more than $6.1 million from live tournaments. His winnings from high-stake games are unknown. Apart from playing poker, Doyle also makes from other sources like book publishing, with many players considering his Super System the best poker strategy book.</p>
<h2>Bryn Kenney ($56M)</h2>
<p>Perhaps, Bryn Kenney is a lesser-known poker player from Long Beach, New York. This American gambler has won one WSOP bracelet only. However, he tops the list of players with the highest earnings from tournaments, with his winnings exceeding $55 million.</p>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/3-620x414.jpg" alt="" width="620" height="414" class="alignnone size-large wp-image-50152" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/3-620x414.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/3-300x200.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/3.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Some people know Bryn as the gambler who won the highest prize during a poker tournament and one of the few gamblers featured at the Triton Tournament&#8217;s final table. During the Triton Million Charity event, Bryn won more than $20.5 million after coming second and making a deal with Aaron Zang, the eventual winner, winning the most significant prize.</p>
<p>Bryn says he started his gambling career by participating in a strategic card games challenge. He says that he loved MTG, although he knew it wouldn&#8217;t bring him big money. Therefore, Bryn started playing poker.</p>
<p>Although he has won a single WSOP bracelet, Bryn has also claimed 28 other titles, including 264 cash-ins. In addition, his success in big poker tournaments makes him feature among the most consistent gamblers of all time.</p>
<p>In the last few years, this gambler has shifted focus to improving his lifestyle and health. However, this poker player says he could still feature in big tournaments.</p>
<h2>Justin Bonomo ($53.2 million)</h2>
<p>Most people learned about Justin Bonomo after winning in the WSOP in 2018 $1 million Big One for One Drop. His $10 million prizes pushed him to the first position on the list of All-Time Money. Currently, Justin takes the second position on this list. However, some people see him as a threat, likely to retake the first position.</p>
<p>At 35 years, Justin had a crazy run back in 2018, winning every game he played. This poker player has won three WSOP bracelets and ten wins in different high-roller events globally, including the May Aria Super High Roller Bowl NLHE event worth $300,000 and the Macau Super High Roller Bowl $3 million NHL event. So far, Justin doesn&#8217;t seem like he will slow down anytime soon.</p>
<h2>Daniel Negreanu ($50 Million)</h2>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/4-620x349.jpg" alt="" width="620" height="349" class="alignnone size-large wp-image-50153" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/4-620x349.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/4-300x169.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/4-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2021/12/4-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2021/12/4.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Daniel Negreanu is also one of the richest players of all time with 148 prize money wins and 45 final tables to his name. To date, Daniel has more than six WSOP bracelets. Some people know this Toronto-born poker player for his bad manners, but he makes incredible reads.</p>
<p>Daniel knows to predict the hands of his opponents, doing it out loud sometimes and making the best calls in poker games. Since he was young, some people called him &#8220;Kid Poker&#8221; due to his prowess and Poker Hall of Fame induction in Las Vegas, which isn&#8217;t a mean feat.</p>
<p>This poker player also shares skills in a Master Class Series, featuring experts from different fields. Overall, Daniel has won almost $42 million in tournaments and a considerable amount from sponsorship deals, with some making him the Poker Stars&#8217; face.</p>
<h2>Erik Seidel ($37.8 Million)</h2>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/5-620x332.jpg" alt="" width="620" height="332" class="alignnone size-large wp-image-50154" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/5-620x332.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/5-300x161.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/5.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Erik Seidel is a 61-year old poker player. He is also among the best <a href="https://mightygadget.co.uk/the-best-poker-players-of-all-time/" rel="noopener" target="_blank">original poker players</a> from the Mayfair Club in New York City, including Howard Lederer, Dan Harrington, and Stu Ungar. Erik has won the WSOP bracelet eight times and made fantastic 35 final tables and 92 cashes, including finishing second place in the Main Event in 1988 behind Johnny Chan.</p>
<p>The largest cash payout Erik has ever won was almost $2.5 million in 2011 at the Aussie Millions Poker Championship Super High Roller NLHE event worth $250,000. Erik has also had an induction to the Poker Hall of Fame.</p>
<h2>Dan Smith ($37 Million)</h2>
<p>While Dan Smith is not a vocal poker player, he has gradually moved up the All-Time Money List. Perhaps, 2012 marked the turning point of his gambling career, with the Aussie Millions Poker Championship NHLE Event worth $100,000 respectable $1.04 million&#8217;s victory making him stand out. Furthermore, during the 2012 EPT-8 in Monte Carlo, he performed very well, winning three NLHE events within four days.</p>
<p>In 2018, Smith took the third position in the WSOP Big One for the One Drop $4 million while winning the most significant cash in his career for finishing third at the Triton Million.</p>
<h2>Tony G ($36 Million)</h2>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/6-620x414.jpg" alt="" width="620" height="414" class="alignnone size-large wp-image-50155" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/6-620x414.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/6-300x200.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/6.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Most people know Antanas Guoga as &#8220;Tony G.&#8221; This Lithuanian professional poker player is also a European Parliament member and an entrepreneur. Despite the shenanigans that people associate with poker tables, his political expertise comes in handy. Tony G remains remarkable regardless of how worse situations get. He is arrogant at the poker table and can quickly get into someone&#8217;s head. So far, Tony has an impressive track record in the poker game.</p>
<p>He excels at all poker variations and has won twice in Europe, including the NL Hold &#8217;em Short Deck Championship. In 2008, he also had several cash-ins during the WSOP, such as the NL 2-7 Draw Lowball.</p>
<h2>Stephen Chidwick ($35.6 Million)</h2>
<p>Some people consider Stephen Chidwick the best tournament player globally, including his high-roller tournament peers. This Englishman has spent a significant amount of time at the Global Poker Index rankings. During the 2019 WSOP, Stephen broke made his entry into the Poker bracelet World Series. Stephen finished fourth at the Triton Poker Million Charity event for $5,368,947.</p>
<h2>David Peters ($34.5 Million)</h2>
<p>Many people see David Peters as a threat that can win any tournament because he has maintained a steady rise in the all-time money list over the last years. David is constantly a fixture on a high-roller circuit. He got his first cash in 2007 when playing at modest stakes than 5, 6, and 7-figure and buy-ins that he plays these days. In 2019, David added two 7-figures cashes to his resume.</p>
<p>COVID-19 caused a hiatus in the high-roller tournaments in 2020. However, this poker player is back to the winning ways, winning three events at the U.S Poker Open in 2011. In addition, Peter won the player of the series title for the second time.</p>
<h2>Fedor Holz (32.5 Million)</h2>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/7-620x332.jpg" alt="" width="620" height="332" class="alignnone size-large wp-image-50156" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/7-620x332.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/7-300x161.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/7.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Fedor Holz also features in the All-Time Money List and, therefore, can&#8217;t miss the list of the richest poker players of all time. The All-Time Money List places Fedor at the 6th position. That means he is undoubtedly a strong force in the poker world.</p>
<p>This poker player has earned good money from live cashes to amass a net worth of more than $32 million. Some news sources reported that this professional gambler hinted at quitting the poker scene, but it&#8217;s like some people misunderstood him.</p>
<p>At the age of 24, Fedor has come out and said he is not retiring from the poker scene, though he intends to pursue other things in life. At the moment, his ovation is getting louder, and therefore, he has no reason to quit playing poker. After all, he won big at the World Series of Poker in 2018, making many people learn about him. At the WSOP High Roller for One Drop game, Fedor won the most significant cash price in 2018. And this placed him in a tournament with a $6 million win.</p>
<h2>Jason Koon ($31.4 Million)</h2>
<p>Jason Koon is the Triton Poker ambassador. In 2019, he added over $6 million to his impressive resume in tournament winnings. Jason is a fixture on the tournament scene at the Triton high-roller tournament scene, with his two significant cashes coming in short deck events&#8217; pair on Triton Circuit. Jason won the two events, taking home over $6.4 million in two tournaments only.</p>
<p>His most significant score was at the U.S Poker Open in 2021, where he took the third position, finishing in the No-Limit Hold &#8217;em event for the $336,000 payday.</p>
<h2>Patrik Antonius ($30 Million)</h2>
<p>Patrik Antonius is a young professional poker player with an exceptional personality. His talent and skills have enabled him to amass wealth amounting to $30 million, much of it from playing online poker. Perhaps, this explains why some people consider him a unique breed in his category. Currently, Patrik is among the trendiest poker players, taking his community by storm due to his excellent skills and talent.</p>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/8-620x359.jpg" alt="" width="620" height="359" class="alignnone size-large wp-image-50157" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/8-620x359.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/8-300x174.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/8.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>This gambler made more than $11 million between 2008 and 2013 from online poker. This poker player also earned $6 million at <a href="https://eagle.co.ug/2021/08/18/pokerstars-are-ready-to-launch-summer-online-tournament.html" rel="noopener" target="_blank">PokerStars</a>. At the age of 38 years, Patrik is arguably among the wealthiest poker players of all time. And he isn&#8217;t done yet because he continues to aim higher for more money and fame. Patrik continues to make waves in the industry.</p>
<h2>Antonio Esfandiari ($27)</h2>
<p>Some people call Antonio Esfandiari the poker magician. With a net worth of $27 million, his name can&#8217;t miss from a list of the richest poker players because few gamblers have this amount in their bankrolls. Antonio has made a good amount of this money by winning different poker tournaments.<br />
At the age of 40 years, Antonio knows his limit because he&#8217;s a careful gambler. He advocates responsible gambling, especially among young players, and understands the essence of proper bankroll management.<br />
Despite being a careful gambler, Antonio is a lavish spender who organizes parties for fun. But this is understandable for a person with this kind of money.</p>
<h2>Jennifer Tilly (25 Million)</h2>
<p>Jennifer Tilly is the first woman on the list of the top richest poker players of all time. Jennifer doubles as a professional poker player and an actress. With a net worth of $25, she deserves a position in the list of the wealthiest poker players. Jennifer has won a shining bracelet at the World Series of Poker Ladies Event. Although she announced her plans to retire from playing poker in 2008, she featured at the felt table in 2010. As of 2017, Jennifer has participated in different tournaments that significantly increased her net worth.</p>
<p>When most professional poker players announce their plans to quit the scene, they most likely don&#8217;t do it. Perhaps, that&#8217;s because gambling is addictive, and most poker players that have ever won at a table can&#8217;t stop the urge to keep playing.</p>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/9-620x414.jpg" alt="" width="620" height="414" class="alignnone size-large wp-image-50158" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/9-620x414.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/9-300x200.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/9.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<h2>Phil Laak (20 Million)</h2>
<p>Although Phil Laak isn&#8217;t the wealthiest poker player, he has amassed great wealth from his gambling activity. Many people know him as Unabomber due to his hooded sweatshirt and signature sunglass. He is undoubtedly an excellent poker player, writer, and consultant.</p>
<p>Phil has written a book highlighting poker strategies for upcoming players. He has also won a bracelet at the World Series of Poker and the World Poker Tour and is a record holder for the longest-time poker player at one session.</p>
<h2>Phil Hellmuth ($20 Million)</h2>
<p><img loading="lazy" src="https://www.androidshock.com/wp-content/uploads/2021/12/10-620x412.jpg" alt="" width="620" height="412" class="alignnone size-large wp-image-50159" srcset="https://www.androidshock.com/wp-content/uploads/2021/12/10-620x412.jpg 620w, https://www.androidshock.com/wp-content/uploads/2021/12/10-300x199.jpg 300w, https://www.androidshock.com/wp-content/uploads/2021/12/10.jpg 700w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Phil Hellmuth is also a vital figure in the poker field. Hellmuth has won at the World Series of Poker events several times and cut a path for his career success. This poker player has appeared at the worldwide poker scene in the 1988 Seven Card Stud Split at the World Series of Poker, winning $1,500. And this marked the beginning of his several winnings.</p>
<p>This professional poker player has also won more than $21.7 million in live tournament events. He also participates in online tournaments. With 108 total placements, Hellmuth is the record holder for the highest cash games at the World Series of Poker. He is also the record holder for having 52 finals at the final tables during the World Series of Poker.</p>
<h2>Gus Hansen ($11.5 Million)</h2>
<p>Gus Hansen is a force in the world poker scene. This player has won several titles and awards, with a reputation for being an excellent poker player. A net worth of $11.5 million makes him eligible for appearing on the list of the top richest poker players of all time.</p>
<p>Gus has won the World Poker Tour Open tournaments on three different occasions. Also, this gambler won the first World Poker Tour band Boys edition. His name also appeared in the big-time players league of the World Poker Tour Walk of Fame. In addition, Gus maintains a look that has earned him a placement on the People&#8217;s Magazine as one of the Sexiest Men globally.</p>
<p>The career of this 44-year old professional poker player is undoubtedly tremendous, and he&#8217;s going far. Thus, his net worth will continue to grow with time.</p>
<h2>Scotty Nguyen ($11 Million)</h2>
<p>Scotty Nguyen is also among the most successful and wealthiest poker players in the world. His net worth of $11 million makes him a force to reckon with in the industry. Scotty has also won five bracelets at the World Series of Poker during his career. This professional poker player is the only person to win at the Main Event and the $50,000 gambler&#8217;s Championship event.</p>
<h2>Parting Shot</h2>
<p>These are the top richest poker players of all time that have made money and names for themselves over the years. Some of them have already done their best while others are starting. Some upcoming players are also showing talent, skills, and determination that might enable them to take the industry by storm. Following these players could help you learn poker strategies that could make you a successful gambler.</p>
</div>

                
                
                <div id="disqus_thread" class="section section-comments"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'androidshock';
    var disqus_identifier = '50149';
    var disqus_title = 'Top Richest Poker Players of All Time';
    var disqus_url = 'https://www.androidshock.com/news/top-richest-poker-players-of-all-time/';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            </div>
            <div class="foot"></div>
            <meta itemprop="url" content="https://www.androidshock.com/news/top-richest-poker-players-of-all-time/">
            <meta itemprop="image" content="https://www.androidshock.com/wp-content/uploads/2021/12/9.jpg">
        </div>

        
        
    </div>

    <div class="side side-single">

    
    <div class="box box-social">
    <h4>Become a Fan</h4>
    <div class="fb-like" data-href="http://www.facebook.com/androidshock" data-layout="standard" data-action="like" data-width="290" data-show-faces="false" data-share="false"></div>
    <div class="tw-follow"><a href="https://twitter.com/androidshock" class="twitter-follow-button">Follow @androidshock</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
    <div class="g-follow" data-annotation="bubble" data-height="20" data-href="//plus.google.com/107156152668980565030" data-rel="publisher"></div>
</div>
        
    
    <div class="box">
        <div class="head">
            <h3>What's Hot</h3>
        </div>
        <div class="content">
            <div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/lists/best-april-2014/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Best of April 2014']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown.jpg 700w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/lists/best-april-2014/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Best of April 2014']);">Best of April 2014</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/lists/">list</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/smash-bandits-racing-chaos-best/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Smash Bandits Racing; Chaos At Its Best']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover.jpg 506w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/smash-bandits-racing-chaos-best/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Smash Bandits Racing; Chaos At Its Best']);">Smash Bandits Racing; Chaos At Its Best</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/time-count-profits-space-trading-game-astro-emporia-hits-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/time-count-profits-space-trading-game-astro-emporia-hits-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play']);">Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/thumb-formula-racing-makes-pit-stop-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Thumb Formula Racing Makes a Pit Stop in Google Play']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/120-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/120-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/120-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/120-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/120.jpg 480w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/thumb-formula-racing-makes-pit-stop-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Thumb Formula Racing Makes a Pit Stop in Google Play']);">Thumb Formula Racing Makes a Pit Stop in Google Play</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/take-fight-aliens-mattels-max-steel-ultralink-invasion-now-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/take-fight-aliens-mattels-max-steel-ultralink-invasion-now-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion']);">Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/open-wheelers-dominate-latest-updates-real-racing-3/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Open Wheelers Dominate the Latest Updates in Real Racing 3']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-192x108.jpg 192w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/open-wheelers-dominate-latest-updates-real-racing-3/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Open Wheelers Dominate the Latest Updates in Real Racing 3']);">Open Wheelers Dominate the Latest Updates in Real Racing 3</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/rpg-band-monsters-musical-rpg/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'RPG Band of Monsters; Musical RPG']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover.jpg 480w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/rpg-band-monsters-musical-rpg/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'RPG Band of Monsters; Musical RPG']);">RPG Band of Monsters; Musical RPG</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/infiltration-action-game-hundred-fires-makes-mark-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/infiltration-action-game-hundred-fires-makes-mark-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android']);">Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div>        </div>

    </div>

    <div class="box box-twitter">
    <a class="twitter-timeline" href="https://twitter.com/androidshock/favorites" data-widget-id="445591675323183105">Favorite Tweets by @androidshock</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
    <div class="box">
        <div class="content">
            <div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/fall-love-build-family-social-game-village-life-love-babies/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover.jpg 614w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/fall-love-build-family-social-game-village-life-love-babies/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies']);">Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/aerena-clash-champions-hd-arrives-play-store/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'AERENA &#8211; Clash of Champions HD Arrives On The Play Store']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/aerena-clash-champions-hd-arrives-play-store/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'AERENA &#8211; Clash of Champions HD Arrives On The Play Store']);">AERENA &#8211; Clash of Champions HD Arrives On The Play Store</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/enjoy-explosive-multiplayer-tank-battles-android-iron-force/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/enjoy-explosive-multiplayer-tank-battles-android-iron-force/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force']);">Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/shoot-bullets-balls-defend-fun-game-zombie-survival-3d/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover.jpg 663w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/shoot-bullets-balls-defend-fun-game-zombie-survival-3d/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D']);">Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/reviews/nba-2k14-basketball-game-barely-hits-rim/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Basketball Game Barely Hits the Rim']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover.jpg 800w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/reviews/nba-2k14-basketball-game-barely-hits-rim/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Basketball Game Barely Hits the Rim']);">NBA 2K14 - Basketball Game Barely Hits the Rim</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/reviews/">review</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/try-match-3-game-flummox-hd-treasure-alps/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Try This Match 3 Game; Flummox HD: Treasure of Alps']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/try-match-3-game-flummox-hd-treasure-alps/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Try This Match 3 Game; Flummox HD: Treasure of Alps']);">Try This Match 3 Game; Flummox HD: Treasure of Alps</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/wechat-goes-racing-wechat-speed/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'WeChat Goes Racing with WeChat Speed']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/41-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/41-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/41-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/41-620x348.jpg 620w, https://www.androidshock.com/wp-content/uploads/2014/04/41-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/41.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/wechat-goes-racing-wechat-speed/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'WeChat Goes Racing with WeChat Speed']);">WeChat Goes Racing with WeChat Speed</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="https://www.androidshock.com/news/tap-till-fingers-fall-widget-rpg-now/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Tap Till Your Fingers Fall Off; Widget RPG Out Now']);"><img width="128" height="72" src="https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" loading="lazy" srcset="https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-128x72.jpg 128w, https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-300x168.jpg 300w, https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-192x108.jpg 192w, https://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover.jpg 540w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="https://www.androidshock.com/news/tap-till-fingers-fall-widget-rpg-now/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Tap Till Your Fingers Fall Off; Widget RPG Out Now']);">Tap Till Your Fingers Fall Off; Widget RPG Out Now</a></p>
    <p class="info"><span class="tag"><a href="https://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div>        </div>
		<div>
			<a href="https://raj.bet/" alt="raj.bet" target="_blank"><img src="https://www.androidshock.com/images/rajbet.png"></a>
		</div>

    </div>

</div>
</div>

<div class="dialog dialog-user-review" title="Write a Review">
    <form>
        <div class="form form-user-review">
            <div class="formgroup">
                <div class="formitem"><input class="input-title" type="text" placeholder="Title" /></div>
                <div class="formitem"><textarea class="textarea-body" rows="8" placeholder="Body"></textarea></div>
                <div class="formitem formitem-last">
                    <div class="star-rating star-rating-active star-rating-input">
                        <div class="star-shell">
                            <ul>
                                <li class="star star-1"></li>
                                <li class="star star-2"></li>
                                <li class="star star-3"></li>
                                <li class="star star-4"></li>
                                <li class="star star-5"></li>
                            </ul>
                        </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="formitem hidden"><input class="input-rating" type="hidden" /></div>
                <div class="formitem hidden"><input class="input-game" type="hidden" /></div>
            </div>
                        <div class="formgroup formgroup-third formgroup-last formgroup-auth">
                <p class="formlabel">Log in</p>
                <div class="auth">
                    <ul>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/androidshock.png" width="28" height="28" /></li>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/facebook.png" width="28" height="28" /></li>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/twitter.png" width="28" height="28" /></li>
                        <li><img src="https://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/google.png" width="28" height="28" /></li>
                    </ul>
                </div>
            </div>
            <div class="formgroup formgroup-duplex formgroup-last formgroup-guest">
                <p class="formlabel">Or pick a name</p>
                <div class="formitem"><input class="input-author-name" type="text" placeholder="Name" /></div>
                <div class="formitem"><input class="input-author-type" type="checkbox" checked="checked" />I'd rather post as guest</div>
            </div>
            <div class="clear"></div>
                    </div>
    </form>
</div>
<div class="clear"></div>

<script type="text/javascript">
    (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
</script>

<div class="footer-container">
<div class="footer">
	<div class="footer-navigation">
        <ul>
            <li><span class="pale">Explore:</span><ul><li><a href="https://www.androidshock.com/games/">Games</a></li><li><a href="https://www.androidshock.com/reviews/">Reviews</a></li><li><a href="https://www.androidshock.com/news/">News</a></li><li><a href="https://www.androidshock.com/topics/">Topics</a></li><li><a href="https://www.androidshock.com/lists/">Lists</a></li><li><a href="https://www.androidshock.com/videos/">Videos</a></li></ul></li>
            <li><span class="pale">Social:</span><ul><li><a href="http://www.facebook.com/androidshock" target="_blank">Facebook</a></li><li><a href="https://twitter.com/androidshock" target="_blank">Twitter</a></li><li><a href="https://plus.google.com/107156152668980565030" target="_blank">Google+</a></li><li><a href="http://www.youtube.com/user/AndroidShock" target="_blank">YouTube</a></li><li class="last"><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.androidshock.com%2Ffeed%2F" target="_blank">Feedly</a></li></ul></li>
            <li><span class="pale">Friends:</span>
				<ul>
					<li><a href="https://eldernode.com/windows-vps/" target="_blank">cheap windows vps</a></li>
					<li>Your guide to <a href="https://toponlinecasinoaustralia.com/" target="_blank">online casino for money</a>!</li>
	 				<li>We recommend <a href="https://toponlinecasinoaustralia.com/games/slots/" target="_blank">best slot machine</a> for australian players!</li>
															<li><a href="http://developer.android.com/" target="_blank">Android Developers</a></li>
					<li><a href="http://www.helloandroid.com/" target="_blank">Hello Android</a></li>
					<li><a href="https://www.vpsserver.com/" target="_blank">VPS Server</a></li>
					<li><a href="https://www.eneba.com/playstation-games-gift-cards" target="_blank">playstation plus card</a></li>
					<li><a href="http://www.7binaryoptions.com/robot/" target="_blank">Binary robots</a></li>
					<li><a href="http://www.binaryminery.com/binary-option-robots/" target="_blank">Auto trading software reviews at binaryminery.com</a></li>
					<li><a href="https://www.grandevegascasino.com/" target="_blank">Grande Vegas online casino</a></li>
					<li><a href="http://m.myrealgames.com/" target="_blank">My Real Games</a></li>
					<li><a href="https://www.time4vps.com/windows-vps/" target="_blank">vps windows</a></li>
					<li><a href="https://operavps.com/vps-hosting/" target="_blank">buy vps</a></li>
					<li class="last"><a href="http://www.investmaniacs.com/binary_option_robot_-_automated_trading_software/" target="_blank">Binary trading robot</a> explained</li>
				</ul>
			</li>
            <li><span class="pale">Pages:</span><ul><li><a href="https://www.androidshock.com/">Home</a></li><li><a href="https://www.androidshock.com/about/">About</a></li><li><a href="https://www.androidshock.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.androidshock.com/feed/" target="_blank">RSS</a></li><li class="last"><a href="https://www.androidshock.com/contact/">Contact</a></li></ul></li>
        </ul>
    </div>
</div>
</div>

</div>

<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.androidshock.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidshock.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.androidshock.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1015652803;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1015652803/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>

</body>
</html>