<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en"
      xmlns:og="http://ogp.me/ns#"
      xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Amazing Android Apps you can Download Right Now - AndroidShock</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="as:post_id" content="49842" />
<meta property="fb:app_id" content="110898872300039" />
<link rel="stylesheet" type="text/css" href="http://www.androidshock.com/wp-content/themes/NextWPA/style.css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.androidshock.com/news/amazing-android-apps-can-download-right-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazing Android Apps you can Download Right Now - AndroidShock" />
<meta property="og:description" content="We are in the golden age of mobile technology, that much is a certainty. When you consider the powerful computers we have at our fingertips, it is simply astounding." />
<meta property="og:url" content="http://www.androidshock.com/news/amazing-android-apps-can-download-right-now/" />
<meta property="og:site_name" content="AndroidShock" />
<meta property="og:image" content="http://www.androidshock.com/wp-content/uploads/2020/10/Amazing-Android-Apps-you-can-Download-Right-Now.jpg" />
<meta property="og:image:width" content="1312" />
<meta property="og:image:height" content="874" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidShock &raquo; Feed" href="http://www.androidshock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidShock &raquo; Comments Feed" href="http://www.androidshock.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidshock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.18"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.androidshock.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.androidshock.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<script type="text/javascript" src="http://www.androidshock.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.androidshock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.androidshock.com/wp-content/cache/minify/b6e0e.js"></script>










<link rel='https://api.w.org/' href='http://www.androidshock.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidshock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidshock.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.18" />
<link rel='shortlink' href='http://www.androidshock.com/?p=49842' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidshock.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidshock.com%2Fnews%2Famazing-android-apps-can-download-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidshock.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidshock.com%2Fnews%2Famazing-android-apps-can-download-right-now%2F&#038;format=xml" />



<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-334950-12', 'androidshock.com');
    ga('send', 'pageview');

</script>
</head>

<body id="single" itemscope itemtype="http://schema.org/WebPage">
<!-- BuySellAds.com Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds.com Ad Code -->

<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({
		appId  : '110898872300039',
		status : true, // check login status
		cookie : true, // enable cookies to allow the server to access the session
		xfbml  : true, // parse XFBML
		channelUrl : 'http://www.androidshock.com/channel.html', // channel.html file
		oauth  : true // enable OAuth 2.0
	});
    FB.api();
	FB.Event.subscribe('edge.create', function(targetUrl) {
		_gaq.push(['_trackSocial', 'Facebook', 'like', targetUrl]);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
		_gaq.push(['_trackSocial', 'Facebook', 'unlike', targetUrl]);
	});
};
(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=110898872300039";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="page">

<div class="toper-container">
<div class="toper">
    <ul class="menu menu-main">
        <li><a href="http://www.androidshock.com" title="AndroidShock Home">HOME</a></li>
        <li><a href="http://www.androidshock.com/games/" onclick="_gaq.push(['_trackEvent', 'Menu', 'Games']);">GAMES</a></li>
        <li><a href="http://www.androidshock.com/reviews/">REVIEWS</a></li>
        <li><a href="http://www.androidshock.com/news/">NEWS</a></li>
        <li><a href="http://www.androidshock.com/lists/">LISTS</a></li>
        <li><a href="http://www.androidshock.com/videos/">VIDEOS</a></li>
    </ul>
    <div class="clear"></div>
</div>
</div>

<div class="subtoper-container">
<div class="subtoper">
    <ul class="menu menu-sub">
        <li><b>Try:</b></li>
        <li><a href="http://www.androidshock.com/category/action/">Action</a></li>
        <li><a href="http://www.androidshock.com/category/rpg/">RPG</a></li>
        <li><a href="http://www.androidshock.com/category/racing/">Racing</a></li>
        <li><a href="http://www.androidshock.com/category/action/shooting/">Shooter</a></li>
        <li><a href="http://www.androidshock.com/category/strategy/">Strategy</a></li>
        <li><a href="http://www.androidshock.com/category/puzzle/">Puzzle</a></li>
        <li><a href="http://www.androidshock.com/category/action/shooting/first-person-shooter/">FPS</a></li>
        <li><a href="http://www.androidshock.com/category/sport/soccer/">Soccer</a></li>
        <li><a href="http://www.androidshock.com/category/strategy/city-building/">City Building</a></li>
        <li><a href="http://www.androidshock.com/category/puzzle/adventure/">Adventure</a></li>
        <li><a href="http://www.androidshock.com/category/strategy/real-time-strategy/">RTS</a></li>
        <li><a href="http://www.androidshock.com/category/strategy/tower-defense/">Tower Defense</a></li>
        <li><a href="http://www.androidshock.com/category/action/fighting/">Fighting</a></li>
        <li><a href="http://www.androidshock.com/category/action/platform/">Platform</a></li>
    </ul>
</div>
</div>

<div class="header-container">
<div class="header">
	<div class="main">
    	<div class="logo"><a href="http://www.androidshock.com" title="AndroidShock Home"><img src="http://www.androidshock.com/wp-content/themes/NextWPA/images/v2/logo.png" width="272" height="45" alt="AndroidShock" /></a></div>
    	<div class="bar"><form id="search-form" action="http://www.androidshock.com"><input type="text" name="s" value="" placeholder="Search AndroidShock" /><span class="pointer" onclick="javascript: document.forms['search-form'].submit();">Search</span></form></div>
    </div>
    <div class="side"></div>
</div>
</div>

<div class="test" align="center">
    <div class="leaderboard">
        <script type="text/javascript"><!--
        google_ad_client = "ca-pub-3759754571067337";
        /* androidshock.com 728x90 */
        google_ad_slot = "6378497800";
        google_ad_width = 728;
        google_ad_height = 90;
        //-->
        </script>
        <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
    </div>
</div>
<div class="middle">

    <div class="main">

        
        
        
        <div class="box box-fancy box-single box-article box-news" itemscope itemtype="http://schema.org/Article">
            <div class="head">
                <h1 itemprop="name">Amazing Android Apps you can Download Right Now</h1>
                <p class="info"><span class="green" itemprop="author">admin</span> </p>
                <div class="share">
                    <div class="fb-share-button" data-href="http://www.androidshock.com/news/amazing-android-apps-can-download-right-now/" data-type="button_count"></div>
                    <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidshock.com/news/amazing-android-apps-can-download-right-now/" data-text="Amazing Android Apps you can Download Right Now" data-via="androidshock" data-related="livewalls" data-hashtags="android">Tweet</a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <div class="g-plus" data-action="share" data-annotation="bubble"></div>
                    <div class="reddit">
                        <script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
                    </div>
                </div>
                <div class="clear"></div>
            </div>
            <div class="content">

                <div class="banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-3759754571067337";
    /* androidshock.com 468x60 */
    google_ad_slot = "7855231009";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
                <div class="section section-content" itemprop="articleBody"><p><img src="http://www.androidshock.com/wp-content/uploads/2020/10/Amazing-Android-Apps-you-can-Download-Right-Now-620x413.jpg" alt="" width="620" height="413" class="alignnone size-large wp-image-49843" srcset="http://www.androidshock.com/wp-content/uploads/2020/10/Amazing-Android-Apps-you-can-Download-Right-Now-620x413.jpg 620w, http://www.androidshock.com/wp-content/uploads/2020/10/Amazing-Android-Apps-you-can-Download-Right-Now-300x200.jpg 300w, http://www.androidshock.com/wp-content/uploads/2020/10/Amazing-Android-Apps-you-can-Download-Right-Now-768x512.jpg 768w, http://www.androidshock.com/wp-content/uploads/2020/10/Amazing-Android-Apps-you-can-Download-Right-Now.jpg 1312w" sizes="(max-width: 620px) 100vw, 620px" /><br />
We are in the golden age of mobile technology, that much is a certainty. When you consider the powerful computers we have at our fingertips, it is simply astounding. One of the best aspects of this is the way we can utilize high-tech mobile apps for everything from scheduling and productivity to keeping track of our favorite sports teams. With this in mind, here are some great Android apps to check out. </p>
<h2>BeSoccer</h2>
<p>BeSoccer is a favorite app of soccer fans around the world. It is free to download, and offers support for many of the top leagues in professional soccer like Premier League and MLS. If you are a fan of the sport, this is the perfect app to get you ready for the season as it will help you coordinate your fantasy team and select <a href="https://www.oddschecker.com/us/picks-parlays/soccer" rel="noopener" target="_blank">your best soccer picks</a> for each game. Every sports fan needs a dedicated app to help stay in tune with the news and rankings, and this is a great option to consider. </p>
<h2>Among Us</h2>
<p>The game Among Us has quickly become <a href="http://www.androidshock.com/news/mobile-gaming-rocketed-lockdown/" rel="noopener" target="_blank">a favorite mobile game</a> for thousands of gamers. Propelled by popular streamers and online content creators, this game found a dedicated user base that extends from the USA to Asia. The best part is that the Android app version of the game is completely free to play. In Among Us, you play as a member of a spaceship crew and quickly complete tasks while trying to find out who the “traitor” of the crew is. While some games like Fortnite or PUBG may lose some functionality in the transition to a smartphone version, the Android version of Among Us is actually just as playable as the PC version due to the simple and straightforward controls. </p>
<h2>Brave</h2>
<p>Security and privacy are major concerns when you are browsing online today and the Brave browser is a great product that was developed with both of these concerns in mind. The mobile version of the browser is especially lightweight and optimized to run well on Android devices. It comes with a host of features dedicated to protecting your privacy and security like built-in blockers for ads, pop-ups, and cookies. If you find the Google Chrome bloatware to be too intensive on your device, Brave poses a great alternative. </p>
<p><img src="http://www.androidshock.com/wp-content/uploads/2020/10/Untitled-2-620x414.jpg" alt="" width="620" height="414" class="alignnone size-large wp-image-49844" srcset="http://www.androidshock.com/wp-content/uploads/2020/10/Untitled-2-620x414.jpg 620w, http://www.androidshock.com/wp-content/uploads/2020/10/Untitled-2-300x200.jpg 300w, http://www.androidshock.com/wp-content/uploads/2020/10/Untitled-2-768x513.jpg 768w, http://www.androidshock.com/wp-content/uploads/2020/10/Untitled-2.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<h2>MyFitnessPal</h2>
<p>The health and fitness community worldwide is rapidly expanding as people move towards healthier choices in their life. As anyone who has ever attempted a diet or tracked their protein intake for the gym can tell you, it can get quite cumbersome to account for all of these calories. That’s where the MyFitnessPal app comes in. This useful app has tons of functionality and different features aimed at helping you on your fitness journey. The built in library contains the nutrition information of an extensive amount of different foods, so looking up the calories and protein of a certain food on the fly is quick and easy. It also contains a barcode scanner that enables you to log your meals for later, as well as a calorie calculator and workout regiment journal to help you stay dedicated. That’s a lot of functionality for this one sleek and simple app. </p>
<h2>1Weather</h2>
<p>In the busy world we live in, it’s hard to remember to check the weather before you leave the house. While we’re constantly going from work to the cafe or meeting with friends later, it’s very useful to have a weather app to refer to. 1Weather is possibly the best free weather app for Android right now. It will show you the hourly, daily, and weekly weather, as well as long term forecasts so you can plan out your upcoming vacation. It uses a lightweight and simple design that gives you the information you need without the clutter. </p>
<h2>Evernote</h2>
<p>Many business owners, students, and entrepreneurs will recommend this very handy app. For all of your productivity needs, Evernote is there. It’s very powerful and will be a great asset when it comes to organizing your notes and appointments. The notes can be anything from pictures, audio, links and more. In the multimedia world we live in, you need one place to organize all of your thoughts and essentials and you may find that this app is perfect for you.</p>
</div>

                
                
                <div id="disqus_thread" class="section section-comments"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'androidshock';
    var disqus_identifier = '49842';
    var disqus_title = 'Amazing Android Apps you can Download Right Now';
    var disqus_url = 'http://www.androidshock.com/news/amazing-android-apps-can-download-right-now/';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            </div>
            <div class="foot"></div>
            <meta itemprop="url" content="http://www.androidshock.com/news/amazing-android-apps-can-download-right-now/">
            <meta itemprop="image" content="http://www.androidshock.com/wp-content/uploads/2020/10/Amazing-Android-Apps-you-can-Download-Right-Now.jpg">
        </div>

        
        
    </div>

    <div class="side side-single">

    
    <div class="box box-social">
    <h4>Become a Fan</h4>
    <div class="fb-like" data-href="http://www.facebook.com/androidshock" data-layout="standard" data-action="like" data-width="290" data-show-faces="false" data-share="false"></div>
    <div class="tw-follow"><a href="https://twitter.com/androidshock" class="twitter-follow-button">Follow @androidshock</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
    <div class="g-follow" data-annotation="bubble" data-height="20" data-href="//plus.google.com/107156152668980565030" data-rel="publisher"></div>
</div>
    <div class="box">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-3759754571067337";
    /* androidshock.com 300x250 */
    google_ad_slot = "4901764602";
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
    </script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>    
    <div class="box box-buysellads">
    <div class="head">
        <h3>Sponsors</h3>
        <div class="river">
			<div></div>
			<div></div>
		</div>
		<div class="river"><a href="http://buysellads.com/buy/detail/42204" target="_blank">advertise here</a></div>
    </div>
    <div class="content">
        <!-- <div class="item" style="display: inline; margin: 10px;"><a href="https://play.google.com/store/apps/details?id=air.com.dryginstudios.bioinc" target="_blank"><img src="http://www.androidshock.com/wp-content/themes/NextWPA/images/bioinc.jpg" width="120" height="120" alt=""></a></div>
        <div class="item" style="display: inline; margin: 10px;"><a href="http://www.androidshock.com/contact/"><img src="http://www.androidshock.com/wp-content/themes/NextWPA/images/addgame.jpg" width="120" height="120" alt=""></a></div> -->
        <div id="bsap_1278074" class="bsarocks bsap_9ee1762e15f59913913aa8ae5a5e7d3c item"></div>
    </div>
</div>
    <div class="box">
        <div class="head">
            <h3>What's Hot</h3>
        </div>
        <div class="content">
            <div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/lists/best-april-2014/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Best of April 2014']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/05/XCOM-Enemy-Unknown.jpg 700w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/lists/best-april-2014/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Best of April 2014']);">Best of April 2014</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/lists/">list</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/smash-bandits-racing-chaos-best/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Smash Bandits Racing; Chaos At Its Best']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Smash-Bandits-Racing-Cover.jpg 506w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/smash-bandits-racing-chaos-best/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Smash Bandits Racing; Chaos At Its Best']);">Smash Bandits Racing; Chaos At Its Best</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/time-count-profits-space-trading-game-astro-emporia-hits-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Astro-Emporia-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/time-count-profits-space-trading-game-astro-emporia-hits-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play']);">Its Time to Count Your Profits as Space Trading Game Astro Emporia Hits Google Play</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/thumb-formula-racing-makes-pit-stop-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Thumb Formula Racing Makes a Pit Stop in Google Play']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/120-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/120-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/120-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/120-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/120.jpg 480w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/thumb-formula-racing-makes-pit-stop-google-play/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Thumb Formula Racing Makes a Pit Stop in Google Play']);">Thumb Formula Racing Makes a Pit Stop in Google Play</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/take-fight-aliens-mattels-max-steel-ultralink-invasion-now-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Max-Steel-Ultralink-Invasion-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/take-fight-aliens-mattels-max-steel-ultralink-invasion-now-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion']);">Take the Fight to the Aliens in Mattel’s Max Steel Ultralink Invasion</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/open-wheelers-dominate-latest-updates-real-racing-3/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Open Wheelers Dominate the Latest Updates in Real Racing 3']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Real-Racing-3-Update-Cover-192x108.jpg 192w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/open-wheelers-dominate-latest-updates-real-racing-3/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Open Wheelers Dominate the Latest Updates in Real Racing 3']);">Open Wheelers Dominate the Latest Updates in Real Racing 3</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/rpg-band-monsters-musical-rpg/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'RPG Band of Monsters; Musical RPG']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/RPG-Band-of-Monsters-Cover.jpg 480w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/rpg-band-monsters-musical-rpg/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'RPG Band of Monsters; Musical RPG']);">RPG Band of Monsters; Musical RPG</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/infiltration-action-game-hundred-fires-makes-mark-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Hundred-Fires-not-Metal-Gear-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/infiltration-action-game-hundred-fires-makes-mark-android/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android']);">Infiltration Action Game Hundred Fires (not Metal Gear) Makes its Mark on Android</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div>        </div>

    </div>

    <div class="box box-twitter">
    <a class="twitter-timeline" href="https://twitter.com/androidshock/favorites" data-widget-id="445591675323183105">Favorite Tweets by @androidshock</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
    <div class="box">
        <div class="content">
            <div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/fall-love-build-family-social-game-village-life-love-babies/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Village-Life-Love-Babies-Cover.jpg 614w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/fall-love-build-family-social-game-village-life-love-babies/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies']);">Fall in Love and Build a Family in Social Game Village Life: Love &amp; Babies</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/aerena-clash-champions-hd-arrives-play-store/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'AERENA &#8211; Clash of Champions HD Arrives On The Play Store']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/AERENA-Clash-of-Champions-HD-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/aerena-clash-champions-hd-arrives-play-store/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'AERENA &#8211; Clash of Champions HD Arrives On The Play Store']);">AERENA &#8211; Clash of Champions HD Arrives On The Play Store</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/enjoy-explosive-multiplayer-tank-battles-android-iron-force/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Iron-Force-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/enjoy-explosive-multiplayer-tank-battles-android-iron-force/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force']);">Enjoy Explosive Multiplayer Tank Battles on Your Android with Iron Force</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/shoot-bullets-balls-defend-fun-game-zombie-survival-3d/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Zombie-Survival-3D-IA-Cover.jpg 663w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/shoot-bullets-balls-defend-fun-game-zombie-survival-3d/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D']);">Shoot Bullets and Balls to Defend Yourself Against the Undead in Zombie Survival 3D</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/reviews/nba-2k14-basketball-game-barely-hits-rim/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Basketball Game Barely Hits the Rim']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/NBA-2K14-Cover.jpg 800w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/reviews/nba-2k14-basketball-game-barely-hits-rim/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Basketball Game Barely Hits the Rim']);">NBA 2K14 - Basketball Game Barely Hits the Rim</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/reviews/">review</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/try-match-3-game-flummox-hd-treasure-alps/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Try This Match 3 Game; Flummox HD: Treasure of Alps']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Flummox-HD-Treasure-of-Alps-Cover.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/try-match-3-game-flummox-hd-treasure-alps/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Try This Match 3 Game; Flummox HD: Treasure of Alps']);">Try This Match 3 Game; Flummox HD: Treasure of Alps</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/wechat-goes-racing-wechat-speed/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'WeChat Goes Racing with WeChat Speed']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/41-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/41-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/41-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/41-620x348.jpg 620w, http://www.androidshock.com/wp-content/uploads/2014/04/41-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/41.jpg 640w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/wechat-goes-racing-wechat-speed/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'WeChat Goes Racing with WeChat Speed']);">WeChat Goes Racing with WeChat Speed</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div><div class="item item-side">
    <div class="thumb"><a href="http://www.androidshock.com/news/tap-till-fingers-fall-widget-rpg-now/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Tap Till Your Fingers Fall Off; Widget RPG Out Now']);"><img width="128" height="72" src="http://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-128x72.jpg" class="attachment-128x72 size-128x72 wp-post-image" alt="" srcset="http://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-128x72.jpg 128w, http://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-300x168.jpg 300w, http://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover-192x108.jpg 192w, http://www.androidshock.com/wp-content/uploads/2014/04/Widget-RPG-Cover.jpg 540w" sizes="(max-width: 128px) 100vw, 128px" /></a></div>
    <p class="title"><a href="http://www.androidshock.com/news/tap-till-fingers-fall-widget-rpg-now/" onclick="_gaq.push(['_trackEvent', 'Sidebar', 'What\'s Hot', 'Tap Till Your Fingers Fall Off; Widget RPG Out Now']);">Tap Till Your Fingers Fall Off; Widget RPG Out Now</a></p>
    <p class="info"><span class="tag"><a href="http://www.androidshock.com/news/">news</a></span></p>
    <div class="clear"></div>
</div>        </div>

    </div>

</div>
</div>

<div class="dialog dialog-user-review" title="Write a Review">
    <form>
        <div class="form form-user-review">
            <div class="formgroup">
                <div class="formitem"><input class="input-title" type="text" placeholder="Title" /></div>
                <div class="formitem"><textarea class="textarea-body" rows="8" placeholder="Body"></textarea></div>
                <div class="formitem formitem-last">
                    <div class="star-rating star-rating-active star-rating-input">
                        <div class="star-shell">
                            <ul>
                                <li class="star star-1"></li>
                                <li class="star star-2"></li>
                                <li class="star star-3"></li>
                                <li class="star star-4"></li>
                                <li class="star star-5"></li>
                            </ul>
                        </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="formitem hidden"><input class="input-rating" type="hidden" /></div>
                <div class="formitem hidden"><input class="input-game" type="hidden" /></div>
            </div>
                        <div class="formgroup formgroup-third formgroup-last formgroup-auth">
                <p class="formlabel">Log in</p>
                <div class="auth">
                    <ul>
                        <li><img src="http://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/androidshock.png" width="28" height="28" /></li>
                        <li><img src="http://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/facebook.png" width="28" height="28" /></li>
                        <li><img src="http://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/twitter.png" width="28" height="28" /></li>
                        <li><img src="http://www.androidshock.com/wp-content/themes/NextWPA/images/v2/auth/google.png" width="28" height="28" /></li>
                    </ul>
                </div>
            </div>
            <div class="formgroup formgroup-duplex formgroup-last formgroup-guest">
                <p class="formlabel">Or pick a name</p>
                <div class="formitem"><input class="input-author-name" type="text" placeholder="Name" /></div>
                <div class="formitem"><input class="input-author-type" type="checkbox" checked="checked" />I'd rather post as guest</div>
            </div>
            <div class="clear"></div>
                    </div>
    </form>
</div>
<div class="clear"></div>

<script type="text/javascript">
    (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
</script>

<div class="footer-container">
<div class="footer">
	<div class="footer-navigation">
        <ul>
            <li><span class="pale">Explore:</span><ul><li><a href="http://www.androidshock.com/games/">Games</a></li><li><a href="http://www.androidshock.com/reviews/">Reviews</a></li><li><a href="http://www.androidshock.com/news/">News</a></li><li><a href="http://www.androidshock.com/topics/">Topics</a></li><li><a href="http://www.androidshock.com/lists/">Lists</a></li><li><a href="http://www.androidshock.com/videos/">Videos</a></li></ul></li>
            <li><span class="pale">Social:</span><ul><li><a href="http://www.facebook.com/androidshock" target="_blank">Facebook</a></li><li><a href="https://twitter.com/androidshock" target="_blank">Twitter</a></li><li><a href="https://plus.google.com/107156152668980565030" target="_blank">Google+</a></li><li><a href="http://www.youtube.com/user/AndroidShock" target="_blank">YouTube</a></li><li class="last"><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.androidshock.com%2Ffeed%2F" target="_blank">Feedly</a></li></ul></li>
            <li><span class="pale">Friends:</span>
				<ul>
					<li>Only best games at <a href="https://www.casinonic.com/en-AU" target="_blank">Australia online casino</a>!</li>
	 				<li>We recommend <a href="https://www.casinonic.com/en-AU/games/slots" target="_blank">best pokie machine</a> for Australians</li>
															<li><a href="http://developer.android.com/" target="_blank">Android Developers</a></li>
					<li><a href="http://www.helloandroid.com/" target="_blank">Hello Android</a></li>
					<li><a href="https://www.vpsserver.com/" target="_blank">VPS Server</a></li>
					<li><a href="https://www.eneba.com/playstation-games-gift-cards" target="_blank">playstation plus card</a></li>
					<li><a href="http://www.7binaryoptions.com/robot/" target="_blank">Binary robots</a></li>
					<li><a href="http://www.binaryminery.com/binary-option-robots/" target="_blank">Auto trading software reviews at binaryminery.com</a></li>
					<li><a href="https://www.grandevegascasino.com/" target="_blank">Grande Vegas online casino</a></li>
					<li><a href="http://m.myrealgames.com/" target="_blank">My Real Games</a></li>
					<li><a href="https://www.time4vps.com/windows-vps/" target="_blank">vps windows</a></li>
					<li class="last"><a href="http://www.investmaniacs.com/binary_option_robot_-_automated_trading_software/" target="_blank">Binary trading robot</a> explained</li>
				</ul>
			</li>
            <li><span class="pale">Pages:</span><ul><li><a href="http://www.androidshock.com/">Home</a></li><li><a href="http://www.androidshock.com/about/">About</a></li><li><a href="http://www.androidshock.com/advertising/">Advertising</a></li><li><a href="http://www.androidshock.com/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.androidshock.com/feed/" target="_blank">RSS</a></li><li class="last"><a href="http://www.androidshock.com/contact/">Contact</a></li></ul></li>
        </ul>
    </div>
</div>
</div>

</div>

<script type="text/javascript" src="http://www.androidshock.com/wp-content/cache/minify/a018d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.androidshock.com/wp-content/cache/minify/b16c2.js"></script>

<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1015652803;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1015652803/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.androidshock.com @ 2020-10-16 11:45:24 by W3 Total Cache -->